OS X Yosemite から El Capitanにアップグレードしたら、App Storeが表示されなかったり、メールが起動できなかったり、Safariがサイト閲覧でできなくなったり、さらにCPUが異常なほど高負荷になったりと、おかしな事象が起こりました。
で、いろいろサイト検索してみると、証明書周りの問題が一番あやしいとのこと。
ので、ここに解決方法の1つとしてあげておきます。

■解決方法
「キーチェーンアクセス」アプリを開いて、左側のメニューの「キーチェーン」から「ログイン」を選択した状態でリストに表示されている、証明書を躊躇なく全部削除してしまうことです。その後再起動してください。
3日間くらい悩まされましたが、最終的にはこの方法で解決しました。

ios - test

| コメント(0)
mt-20150801123735.jpg

tomoki

LinuxMintを16から17にアップデート - PLACE K

BashのShellShock脆弱性を回避しようとしらた、LinuxMint16に対するアップデートが出てませんでした。
仕方なくOSをLinux Mint 17 "Qiana"にアップデート。
そしたら、Vinoを利用したVNC接続ができなくなってしまいました。
原因は、セキュリティが強化されているようで、セキュリティ対応されていないVNCクライアントからの接続が必要な場合、以下の設定をする必要があるらしい。

$ sudo dbus-launch gsettings set org.gnome.Vino require-encryption false

この対応に6時間くらいかかった。。乙

って、/bin/sh は dashへのリンクになってるので、あまり緊急度は高くなかった。。さらに乙

旧バージョンからMavericksにバージョンアップした場合、MacのマップとiPhoneのマップがうまく共有できませんでした。その解決方法。
map-ng2.png
↑こうなって、iPhone(iPad)が表示されてこない。

IMG_2560.jpg

リアホイールのスポークがいつの間にか1本折れていて、ホイールが変形してしまっていました。
交換パーツをBE-Sに問合せた所、なんと210は販売中止となったらしく交換パーツがないらしいのです。
代替パーツも無いらしく、慌てて他社製品を色々探す羽目に。。ここで1焦り。

標準で装着されているブレーキシューは60mmのタイプですが、

写真 2013-06-29 12 49 01.jpg







Amazonとかで安価(580円)に手に入る70mmのタイプでも問題なく装着可能です。
ALLIGATOR(アリゲーター) Vブレーキ用ブレーキシュー ナット付 VB-620 ブラック

写真 2013-06-29 12 49 19.jpg

ネット上の情報が余りなかったので、備忘的な。

Debian Squeeze+Exim4でセキュアなSMTPサーバーの設定に関しての顛末。

test - test

| コメント(0)

だよだよ。

フランブル忘年会2012 - PLACE K

今年も無事開催。

写真はこちら

ブログ

ウェブページ

Powered by Movable Type 6.3.2